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L 

Cantilever Beam Bending Analysis 

Type of Solver: ABAQUS CAE/Standard 

TLP: Bending and Torsion of Beams -http://www.doitpoms.ac.uk/tlplib/beam_bending/index.php 

 

Continuum Mechanics – Beam Bending 

 

Problem Description: 

Consider the cantilever beam shown below. The beam is made from aluminium, which has 

a Young’s modulus of E = 70 GPa, a shear modulus of G = 25 GPa, and a Poisson’s ratio 

of ν = 0.33.  The beam is 1 m in length (L = 1) and has a square section with a = b = 0.025 

m. When a transverse load is applied at some distance (x) along the beam length, a 

bending moment, M, is generated, where: 

2

2 ( )d yM EI F L x
dx

= = −               (1) 

The deflection of the beam is given by: 

2 (3 )
6

Fx L x
EI

δ −
=              (2) 

I  is the second moment of area. For a square cross section: 

4

12
aI =                   (3) 

X is the distance from the clamped end!! 

 

 

 

 

 

 

http://www.doitpoms.ac.uk/tlplib/beam_bending/index.php
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(a) Using a 1-dimensional finite element model, compute the deflection of a cantilever 

beam loaded at its end with a force of 80 N. Compare the FEM predicted deflections with 

those predicted by ordinary beam bending theory. Assume that the beam is made from 

aluminium, is homogenous and isotropic, and that it behaves in a linear elastic fashion.  

(b) Using a 3-dimensional finite element model, compute the deflection of a cantilever 

beam loaded at its end with a force of 80 N. Compare the FEM predicted deflections, with 

those predicted by ordinary beam bending theory. Assume that the beam is made from 

aluminium, is homogenous and isotropic, and that it behaves in a linear elastic fashion.  

(c) Using the 3-dimensional FE model, investigate the effect of mesh density on the 

predicted FEM deflections. Re-mesh the cantilever beam with 5000, C3D8R elements, and 

re-run the analysis. Compare the subsequent FEM predicted deflections with those of 

ordinary beam bending theory.  

(d) Investigate the effect of element type on the predicted FEM deflections. Re-mesh 

the cantilever beam with 5000, C3D20R elements, and re-run the analysis. Compare the 

subsequent FEM predicted deflections with those of ordinary beam bending theory. Why 

might these elements be more accurate? 

(e) Using the 3-D FE model (5000 C3D20R elements) plot the distribution of stress 

through the section of the model at x = 0.1.  

(f) Compare the predicted stress at x = 0.1 for y = 0.004 and y = 0.0125 (where y is the 

distance from the neutral axis) with the stress at those positions predicted by ordinary 

beam bending theory. Plot these predictions on the same graph. 
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Solution (a): 

• Start ABAQUS/CAE. At the Start Session dialogue box, click Create Model Database 
with Standard/Explicit Model. 

• From the main menu bar, select Model→Create. The Edit Model Attributes dialogue box 

appears; name the model Cantilever_1D 

 

Under the Part module, we will construct the beam (1-D) 

1.  From the main menu bar, select Part→Create 

2.  The Create Part Dialogue box appears. Name the part 
Cantilever Beam and fill in the options as shown in Fig.A1. Click 
Continue to create the part. 

3.  From the main menu bar, select Add→Line→Connected Line 

(a) Select the co-ordinates (0, 0) for the first vertex (enter) as 
shown in Fig.A2. 
(b) Select the co-ordinates (1, 0) for the second vertex (enter). 
(c) Click X in the prompt area. 

(d) Click Done in the prompt area 

 

 

 

 

 

 

The part, Cantilever Beam will now appear in the Viewer window, as a 1-dimensional 

beam. The following tasks must be completed: 

• The beam section geometry must be defined. 

• The beam material properties must be defined. 

• The boundary conditions (constraints and loads) must be defined. 

• A mesh must be assigned. 

 

 

 

A. MODULE→PART 

Fig.A1 

Fig.A2 



Module 1                                                                    

17 
 

 

In this module (property), you will define the beam geometry (width and height), you will define the 
beam material properties (E, G and ν) and you will assign these material properties to the beam. 

1.  From the main menu bar, select Section→Create. The Create 
Section Dialogue box will open as shown in Fig.B1. Name the 
section Cantilever Section. 

 (a) Under Category, choose Beam. 

 (b) Under Type, choose Beam. 

 (c) Click Continue. 

2.  The Edit Beam Section dialogue box will open (Fig.B2). Next to 

Profile Name, click Create and the Create Profile dialogue box will 

open (Fig.B3). Name the profile Cantilever Profile. Select Rectangular and click Continue. 

The Edit Profile dialogue box will open (Fig.B4). Enter the cantilever cross sectional dimensions 

(a = b = 0.025 m) and click OK.  

3. In the Edit Beam Section dialogue box, next to Material name, click Create, and the Edit 

Material Dialogue box will open (Fig.B5). Name the material Aluminium and then Click 

Mechanical→Elasticity→Elastic. Specify the elastic material properties, E and ν and click OK. 

Specify the section Poisson’s ratio to be 0.33 in the Edit Beam Section dialogue box. Click OK. 

 

B. MODULE→PROPERTY 

Fig.B1 

Fig.B3 

Fig.B5 

Fig.B2 

Fig.B4 
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4.  From the main menu bar select Assign→Section. Use the mouse cursor to select the 

Cantilever Beam part and select Done in the prompt area. The Edit Section Assignments 

dialogue box will open as shown in Fig.B6. 

(a) Check that Cantilever Section is 

selected under the Section options. 

(b) Check that the Type is Beam. 

(c) Click OK.  

It is now necessary to define a beam orientation (*this is 

important for the second moment of area (I) calculation, 

particularly if the beam has geometry where a ≠ b. In this 

case, a = b, and the moment of area is independent of 

the loading direction; however, by default, ABAQUS 

requires a beam orientation to be defined for all beam 

sections). 

5.  From the main menu bar select Assign→Assign Beam Section Orientation. Use the mouse 

cursor to select the part in the Viewer and click Done in the prompt area. The default orientation 

can be selected by pressing Enter, clicking OK and then clicking Done. 

 

 

In the assembly module, multiple parts can be ‘assembled’ into an 
assembly of parts. This is done by creating ‘instances’ of each part. 
In this case, we have only one part (Cantilever Beam). 
ABAQUS still requires, however, that an instance of this part is 
created. (FYI multiple instances of a single part can be created if 
required.) 

1.  From the main menu bar select Instance→Create. The Create 
Instance dialogue box will open (Fig.C1). 

 (a) Under Instance Type, select Independent. 

 

 

In the step module, you will define the type of analysis that is to be 
undertaken (static in this case). 

1.  From the main menu bar, select Step→Create. The Create Step 
dialogue box will appear (Fig.D1). Name the step Load Step. 

Fig.B6 

C. MODULE→ASSEMBLY 

D. MODULE→STEP 

Fig.C1 

Fig.D1 
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2.  Select General from the Procedure Type options. 

3. Select Static, General from the list of analysis types. Click Continue and OK. 

 

There are no interactions in this analysis. 

 

 

In the load module you define the boundary conditions (constraints and loads). You will constrain 
one end of the cantilever beam to be fixed (zero displacements) and you will define an 80 N load at 
the free end of the beam. 

1.  From the main menu bar, select Load→Create. The Create Load Dialogue box will open 
(Fig.F1). 

 (a) Name the load Concentrated Load. 

 (b) Choose Load Step as the Step option. 

 (c) Choose Mechanical for the Category. 

 (d) Choose Concentrated Force for the Type. 

 (e) Click Continue. 

(f) Using the mouse cursor, select the second 
vertex (node) 

 (g) Click Done in the prompt area. 

 

2.  The Edit Load dialogue box will open, as shown in Fig.F2. You now need to specify a 
transverse load of 80 N.  

 (a) Input CF1 = 0 (load in the x direction) 

 (b) Input CF2 = -80 (load in the y direction) 

 (c) Toggle off Follow Nodal Rotation 

This ensures that the load is continuously applied in the y 
direction and not in a direction normal to the tangent of 
the node. 

 (d) Click OK. 

 

 

E. MODULE→INTERACTION 

F. MODULE→LOAD 

Fig.F1 

Fig.F2 
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It is now necessary to define the constraint boundary conditions (i.e. to fix the opposite end of the 
beam so that it cannot move). 

 

3.  From the main menu bar, select BC→Create. The Create Boundary Condition dialogue box 
will appear, Fig.F3. 

(a) Name the boundary condition, Clamped End. 

(b) Choose Load Step, for the Step type. 

(c) Choose Mechanical for the Category. 

(d) Choose Symmetry/Antisymmetry/Encastre 
for the Types for Selected Step option. 

(e) Click Continue. 

(f) Use the mouse cursor to select the first vertex 
(node) which is going to be clamped. 

(g) Click Done in the prompt area. 

 

The Edit Boundary Condition dialogue box will open as seen in Fig.F4. 

(a) Select Encastre as the boundary condition.  

(b) Click OK. 

 

 

 

 

 

 

 

 

In this mesh module, you will mesh the Cantilever Beam instance, by assigning seeds (nodal 
positions), mesh controls and element types. 

1.  From the main menu bar, select Seed→Edges. 

2.  Use the mouse cursor and select the Cantilever Beam instance and click Done in the 
prompt area. 

Fig.F4 

Fig.F3 

G. MODULE→MESH 
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In the Local Seeds dialogue box that appears, change the seeding method to By Number 

3.  Type 20 for the number of nodes along the beam length. 

4.  Click OK  

5.  From the main menu bar, select Mesh→Element Type. Using the cursor select the part 
instance and click Done in the prompt area. The Element Type dialogue box will appear as shown 
in Fig.G1. 

6.  Choose Standard from the Element Library. 

7.  Choose Linear for the Geometric Order. 

8. Choose Beam for the Family. 

9. Click OK. 

10.  From the main menu bar, select 
Mesh→Instance  

11. Click Yes in the prompt area. 

 

 

 

 

You have so far built the geometry, prescribed the beam section geometry, the beam material 
properties and the beam section orientation. You have created an instance of the Cantilever 
Beam part, defined a constraint boundary condition and a loading boundary condition. You have 
meshed the instance with 20, two-node, linear B21 beam elements. All that is now required is for 
the job to be submitted to the solver. 

 

 

In this module, you will submit the job to the solver for analysis. 

1.  From the main menu bar select Job→Create. The Create Job dialogue box will open. 

 (a) Name the job Cantilever_1D. 

 (b) Click Continue. 

2.  The Edit Job dialogue box will open: 

 (a) In the Description Field, type 1D Cantilever Beam Bending. 

 (b) Click OK. 

Fig.G1 

H. MODULE→JOB 
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3.  From the main menu bar, select Job→Submit and choose the Cantilever_1D job. 

4.  You can monitor the job progress by selecting Job →Monitor from the main menu bar. When 
the job is complete, you can view the results in the visualisation module. 

 

In this module you can view the results of your analysis, output xy data, operate on data and export 
images and movies. 

1.  From the main menu bar select File→Open→Cantilever_1D.odb (C:/Temp directory). 

2.  From the main menu bar select Results→Field Output. The Field Output dialogue box will 
appear as shown in Fig.I1. 

 (a) From the Output Variables list select U (displacement) 

 (b) Under Component, select U2 (vertical displacements) 

 (c) Click OK. 

3.  From the main menu bar select Plot→Contours→Deformed Shape.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I. MODULE→VISUALISATION 

Fig.I1 
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The deformed cantilever beam will now be displayed and coloured according to the contours of 
displacement. From the contours, you should be able to see that at the free end, the beam has 
deflected by 11.7 mm (Fig.I3). 

 

 

 

 

 

 

 

 

 

Our interest now is in the full deflected profile. We’d like to compare the FEM predicted deflections 
with those from ordinary beam bending theory. To obtain the full FEM predicted profile: 

4.  From the main menu bar select Plot→Contours→On Undeformed Shape. 

5.  From the main menu bar select Tools→Path→Create. 
The Create Path Dialogue box will open (Fig.I4). 

 (a) Name the path, Cantilever Path. 

 (b) Select Edge List as the Type. 

 (c) Click Continue. 

The Edit Edge List Path dialogue box will open (Fig.I5) 

(a) Select Add Before from the Viewport 
Selection options. 

  

(b) In the prompt area, choose Feature Edge 
(Fig.I6) 

(c) Using the mouse cursor, select the first 
element of the beam in the Viewer. 

 

 

 (d) Click Done in the prompt area and OK in the Edit Edge List Path dialogue box. 

The nodes that form the path will be identified as shown in Fig.I7. 

Fig.I3 

Fig.I4 

Fig.I5 

Fig.I6 

Fig.I7 
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6.  From the main menu bar select Tools→XY Data→Create. The Create XY Data dialogue box 
will open. Select Path from the list of options and click Continue. The XY Data from Path 
dialogue box will open (Fig.I8). 

 (a) Select Cantilever Path from the Path options 

 (b) Select Deformed from the Model Plot options. 

 (c) Select True Distance as shown. 

 (d) Clicking the Field Output icon will bring up the Field Output dialogue box (Fig.I9). 

 (e) Select U as the primary variable and U2 as the Component. Click OK. 

 (f) To view the path plot, click Plot.  

 (g) Save the data by clicking Save As…, and name the data Al_Deflection_Elastic_1D. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig.I8 

Fig.I9 
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2 (3 )
6
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EI

δ −
=

7. To access the data so that you can compare the predictions to those of ordinary beam bending 
theory, select Tools→XY Data→Edit→Al_Deflection_Elastic_1D. Copy and paste the data into 
Excel. The results should look as shown in Fig.I10. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig.I10 



Module 1                                                                    

26 
 

Solution (b): 

• Start ABAQUS/CAE. At the Start Session dialogue box, click Create Model Database. 

• From the main menu bar, select Model→Create. The Edit Model Attributes dialogue box 

appears; name the model Cantilever_3D. 

 

Under the Part module, we will construct the beam (3-D) 

1.  From the main menu bar, select Part→Create 

2.  The Create Part Dialogue box appears. Name the part Cantilever Beam and fill in the 
options as shown in Fig.A1. Click Continue to create the part. 

3.  From the main menu bar, select Add→Line→Rectangle 

(a) Select the co-ordinates (0, 0) for the first vertex 
(enter) as shown in Fig.A2. 
(b) Select the co-ordinates (1, 0.025) for the second 
vertex (enter). 

(c) Click in the prompt area. 

(d) Click Done in the prompt area. 

 

 

 

 

 

 

 

 

4.  The Edit Base Extrusion dialogue box will open. In the Depth Field, type 0.025 and 

click OK. The part, Cantilever Beam will now appear in the Viewer window, as a 3-

dimensional beam. The following tasks must be completed: 

• The beam material properties must be defined. 

• The boundary conditions (constraints and loads) must be defined. 

• A mesh must be assigned. 

 

Fig.A1 
Fig.A2 

A. MODULE→PART 
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In this module (property), you will define the beam material properties (E and ν) and you will assign 
these material properties to the beam. 

1.  From the main menu bar, select Section→Create. 
The Create Section Dialogue box will open as shown in 
Fig.B1. Name the section Cantilever Section. 

 (a) Under Category, choose Solid. 

 (b) Under Type, choose Homogenous. 

 (c) Click Continue. 

 

 

2.  The Edit Section dialogue box will open (Fig.B2). Click Create and the Create Material 
dialogue box will open (Fig.B3). Name the material Aluminium. Enter a Young’s Modulus of E = 

70 GPa, and a Poisson’s ratio of ν = 0.33 and click OK. 

B. MODULE→PROPERTY 

Fig.B1 

Fig.B2 

Fig.B3 
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You now need to assign the Cantilever Section and the Cantilever Material to the 3-D 

beam part that you have created.  

3.  From the main menu bar select Assign→Section. Using the mouse cursor, select the part in 

the Viewer and click Done. The Edit Section Assignment dialogue box will open. Check that the 

Section that is chosen is the Cantilever Section that you created (it should be there by 

default!). Click OK. The part will change colour, which is an acknowledgement that that section has 

been assigned to the material. 

 

In the assembly module, multiple parts can be ‘assembled’ into 
an assembly of parts. This is done by creating ‘instances’ of 
each part. In this case, we have only one part (Cantilever 
Beam). ABAQUS still requires, however, that an instance of this 
part is created. (FYI multiple instances of a single part can be 
created if required.) 

1.  From the main menu bar select Instance→Create. The 
Create Instance dialogue box will open (Fig.C1). 

 (a) Under Instance Type, select Independent. 

 (b) Click OK. 

 

 

In the step module, you will define the type of analysis that is to 
be undertaken (static in this case). 

1.  From the main menu bar, select Step→Create. The Create 
Step dialogue box will appear (Fig.D1). Name the step Load 
Step. 

2.  Select General from the Procedure Type options. 

3. Select Static, General from the list of analysis types. Click 
Continue. 

 

 

 

 

C. MODULE→ASSEMBLY 

Fig.C1 

D. MODULE→STEP 

Fig.D1 
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There are no interactions in this analysis. 

 

 

In the load module you define the boundary conditions (constraints and loads). You will constrain 
one end of the cantilever beam to be fixed (zero displacements) and you will define an 80 N load at 
the free end of the beam. 

1.  From the main menu bar, select Load→Create. The Create Load Dialogue box will open 
(Fig.F1). 

 (a) Name the load Concentrated Load. 

 (b) Choose Load Step as the Step option. 

 (c) Choose Mechanical for the Category. 

 (d) Choose Concentrated Force for the Type. 

 (e) Click Continue. 

(f) Using the mouse cursor, select the two nodes 
as shown in Fig.F2. 

(g) Click Done in the prompt area and the Edit 
Load dialogue box will open (Fig.F3). 

(h) Type 0 for CF1 and CF3. Type -40 
for CF2 (i.e. 40 N load at each node). 

 

(i) Toggle off Follow Nodal Rotation. 

(j) Click OK. 

 

 

E. MODULE→INTERACTION 

F. MODULE→LOAD 

Fig.F1 

Fig.F2 

Fig.F3 
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2.  From the main menu bar select BC→Create. The Create Boundary Condition dialogue box 
will open as shown in Fig.F4. 

 (a) Name the boundary condition Clamped End. 

 (b) Choose Load Step for the step. 

 (c) Choose Mechanical for the Category. 

(d) Choose Symmetry/Antisymmetry/Encastre 
for the Types for Selected Step. 

(e) Click Continue. 

(f) Using the mouse cursor, select the opposite 
end of the bar to which the loading condition was 
specified (Fig.F5). The selected face will turn 
purple/red. 

3. The Edit Boundary Condition dialogue box will appear. 

(a) Choose Encastre as the boundary condition. 

(b) Click OK.  

 

 

 

 

 

1. From the main menu bar select Mesh→Controls. The Mesh Controls dialogue box will appear as 

shown in Fig.G1. 

 (a) Choose Hex as the Element Shape. 

 (b) Select Structured for the Technique. 

 (c) Click OK. 

 

 

 

 

Fig.F4 

Fig.F5 

G. MODULE→MESH 

Fig.G1 
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2. From the main menu bar select Seed→Seed Edge by Number. Using the mouse cursor 

(holding shift), select the end faces. Click Done in the prompt area. Type 2 for the number of 

elements along those face edges. Click Done in the prompt area. Repeat the operation for the side 

edges, choosing 80 seeds along each edge as seen in Fig.G2. 

 .  

 

 

 

 

 

 

 

3.  From the main menu bar select Mesh→Element Type. The Element Type dialogue box will 

appear. 

 (a) Choose Standard from the Element Library. 

 (b) Choose Linear for the Geometric Order. 

 (c) Choose 3D Stress for the Family. 

 (d) Click OK to choose C3D8R elements. 

4.  From the main menu select Mesh→Instance. 

5. Click Yes in the prompt area to generate 320 elements on your part instance (Fig.G3). 

 

 

 

 

 

 

Fig.G2 

Fig.G3 

*Why might having only 2 elements 
through the thickness of this beam not be 
a good idea when using linear elements? 

*Consult section 4.1 of the ABAQUS user 
manual 
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1.  From the main menu bar select Job→Create. The Create Job dialogue box will open as seen 

in Fig.H1. 

 (a) Name the job Cantilever_3D. 

 (b) Select the Cantilever_3D Model. 

 (c) Click Continue. 

2.  The Edit Job dialogue box will open. 

(a) In the Description field, type 3D Cantilever Bending 
Analysis. 

(b) Click OK. 

3.  From the main menu bar select Job→Submit→Cantilever_3D. You can monitor the 

progress of your job by selecting Job→Job Manager from the main menu bar and Monitor from 

the Job Manager dialogue box. The analysis will take approximately 30 seconds (although this will 

depend on the CPU spec.). By default, the results will be saved in C:\Temp. 

 

 

1.  From the main menu bar select View→Toolbars→Views. Choose plane 1-2 from the Views 

dialogue box (Fig.I1).  

 

 

 

2.  From the main menu bar select Results→Field Output. The Field Output options box will 

open. From the list of options, select U from the primary variables and U2 as the component 

(Fig.I2). 

 (a) Click OK. 

 (b) Select Contour from the Select Plot State dialogue box and Click OK. 

 (c) The deformed cantilever beam will be displayed. 

H. MODULE→JOB 

I. MODULE→VISUALISATION 

Fig.H1 

Fig.I1 
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Our interest now is in the full deflected profile. To obtain this information: 

3.  From the main menu bar select Plot→Contours→On Undeformed Shape. 

4.  From the main menu bar select Tools→Path→Create. The Create Path dialogue box will open. 

 (a) Choose Edge list as the Type (Fig.I3) 

 (b) Name the path Cantilever Path. 

 (c) Click Continue. 

5. The Edit Edge List Path dialogue box will open. 

 (a) Select Add After and OK. 

 (b) In the prompt area select By Feature Edge. 

Fig.I2 

Fig.I3 
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6.  Using the mouse cursor, select the first element edge. 

 (a) Click Flip and then Click Done in the prompt area. 

7.  From the main menu bar select Tools→XY Data→Create. The Create XY Data dialogue box 

will open. Select Path (Fig.I4) and click Continue. 

 

 

 

 

 

 

8.  The XY Data from Path dialogue box will open (Fig.I5). 

 (a) Select Cantilever Path from the Path options. 

 (b) Select Deformed from the Model Shape options. 

 (c) Select True Distance from the X Values option. 

9.  Select the Field Output icon and the Field Output dialogue box will open (Fig.I6). 

 (a) Select U as the primary variable and U2 as the component. 

 (b) Click OK and then click Plot in the XY Data from Path dialogue box. 

 (c) Click Save As… and name the file Al_Deflection_Elastic_3D. Click OK. 

10.  To access the data, from the main menu bar select : 

XY Data→Edit→Al_Deflection_Elastic_3D. 

Compare these predictions with those from ordinary beam bending theory. 

 

 

 

 

Fig.I4 
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11.  Note that in this plot, the FEM predicted deflection at the end of the bar is 15.5 mm. Ordinary 

beam bending theory predicts the deflection to be 11.7 mm. There is, therefore an apparent error 

of 24.5%. Why might this be? 

Fig.I5 

Fig.I6 
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Solution (c): 

• Return to the Mesh module and re-seed the 3-D beam (200 seeds along the long edges 

and 5 seeds along the short edges). 

• Re-mesh the beam; Mesh→Instance.  

• Re-run the analysis; Job→Job Manager→Submit. 

• Obtain the deflected profile; Tools→XY Data→Create. The Create XY Data dialogue box 

will open. Select Path…….. 

• Compare the FEM predictions with those from beam bending theory. 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

It is clear to see from these two analyses that the mesh density is important. However, there still 

remains a small discrepancy between the FEM predicted deflection at the end of the cantilever 

beam and that predicted by ordinary beam bending theory (7.8%).  
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Solution (d): 

• Return to the Mesh module and change the element type; Mesh→Element Type. Select 

Quadratic from the Geometric Order. Choose C3D20R elements. 

• Re-mesh the beam; Mesh→Instance.  

• Re-run the analysis; Job→Job Manager→Submit. 

• Obtain the deflected profile; Tools→XY Data→Create. The Create XY Data dialogue box 

will open. Select Path…….. 

• Compare the FEM predictions with those from beam bending theory. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The error now falls to 0.17%. 
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Solution (e) 

• Return to the Mesh module and change the element type; Mesh→Element Type. Select 

Quadratic from the Geometric Order. Choose C3D20R elements. 

 

 

1.  From the main menu bar select Results→Field Output. The Field Output dialogue box will 

open (Fig.A1). 

 (a) Select S as the primary variable. 

(b) Select S11 as the stress component 

(axial stress) 

(c) Click OK. 

2.  The stress distribution will appear as shown in 

Fig.A2. There is a tensile state of axial stress at the 

top of the beam and a compressive axial stress 

state at the bottom. The peak tensile and 

compressive stresses are ~41 MPa . 

 

 

 

 

 

 

 

 

 

 

A. MODULE→VISUALISATION 

Fig.A1 

Fig.A2 
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3.  To plot the distribution of stress through the beam at x = 0.1, complete the following set of 

tasks:  

4.  From the main menu bar select Tools→Path→Create. The Create Path dialogue box will open 

as in Fig.A3. 

 (a) Name the path Stress Path. 

 (b) Choose Node List for the Type. 

 (c) Click Continue. 

(d) From the Edit Path List dialogue box that 

opens select Add Before. 

 

5.  The length of the beam is 1 m. Since the beam has been meshed with 200 elements along the 

edge, the position x = 0.1, is equal to 20 elements along the beam. Using the cursor, select the 

nodes across the beam at x = 0.1 as shown. Click OK in the Edit Path List dialogue box. 

 

 

 

 

 

6.  From the main menu bar select Tools→XY Data→Create. The Create XY Data dialogue box 

will open. 

 (a) Select Path and click Continue. 

 (b) Choose Stress Path as the path from the XY Data from Path dialogue box. 

 (c) Choose Deformed for the Model Shape. 

 (d) Under X Values. Toggle on Y Distance. 

 (e) Click the Field Output icon and the Field Output dialogue box will open. 

 (f) Select S as the primary variable and S11 from the Component options. 

Fig.A3 
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X = 0.1 

 (g) Click Plot. 

(h) Save the data. To access the data, from the main menu bar select Tools→XY 

Data→Edit.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Is there an easier way to obtain these data? If you have time, think about creating a node set at x = 

0.1. 
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0.0125  27.648 MPayσ = =

0.004  8.847 MPayσ = =

X = 0.1 

Solution (f) 

• Compare these stress data with those from ordinary beam bending theory at x = 0.1 for y 

= 0.004 and y = 0.0125. 
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1.  Assume now that the material behaves in an elastic – perfectly plastic fashion, and that the 

yield stress is 150 MPa. Using the 3-dimensional finite element model, compute the deflection of 

the cantilever beam when loaded at its end with a force of 600 N. (*Hint; you will have to define this 

plastic material behaviour in your material model.) 

2.  Using the 3-dimensional finite element model, and assuming elastic - perfectly plastic 

behaviour, plot the residual curvature of the cantilever beam after it has been loaded at its end 

with a force of 600 N. Compare the deflected profile from Question 1 with this residual curvature. 

(*Hint; Think about creating a second step in which the load from the Load Step is not 

Propagated!) 

3.  Assume now that the aluminium exhibits linear work hardening behaviour, with a work 

hardening rate d dσ ε  of 300 MPa. Compute the deflection of the beam when loaded at its end 

with a force of 600 N. Compute also the deflection of the beam when the load is removed. 

Compare the results with those of the perfectly plastic case.  

(*Hint; σY = 150 MPa at εplastic = 0 and σY = 450 MPa at εplastic = 1) 

4.  Assume now that the aluminium hardens according to a power-law relationship of the following 

kind: n
y plastickσ σ ε= + , where the yield stress is 150 MPa, k is a constant equal to 300 MPa and the 

hardening exponent, n, is 0.4. Calculate σ for 0 < εplastic < 1. Using this data, compute the deflection 

of the cantilever beam, loaded at its end with a force of 600 N. Find also the residual curvature of 

the beam. Compare these data with the linear work-hardening case. 

 
 

 

 

 

 

 

OPTIONAL TASKS 


